Graph Settings page may error when loading
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 19:31 UTC
Investigating
In Studio UI, we have observed that the Graph Settings page may error when loading.

If this occurs, please execute a hard refresh in your web browser. The page should successfully load after that.

For instructions on how to execute a hard refresh for common web browsers, please see https://www.namecheap.com/support/knowledgebase/article.aspx/10078/2194/how-to-do-a-hard-refresh-in-chrome-firefox-and-ie/
Posted Oct 22, 2021 - 17:57 UTC
This incident affected: Studio UI.