Our records show that for a window of less than 30 seconds our main replica was offline. During this time there was no interruption to our read replicas, thus most of our traffic should have been unaffected.
Our reporting and logs show that our success rate dipped slightly during that window, but not enough to impact the alerting we have setup on our systems.
As always, we appreciate your patience throughout all of this.
Posted Jun 26, 2023 - 14:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2023 - 14:00 UTC
Scheduled
On Monday, June 26th, beginning at 7:00 PDT AM, we will be undergoing scheduled maintenance of our infrastructure. During this window, Apollo Studio may be slightly impacted.
We expect the total time of impact to be less than 2 minutes, with up to 1 hour of observation thereafter.
This maintenance will affect underlying systems from: - schema publishing - schema checks - metrics dashboards - studio UI
While we do not expect any major disruptions of services, some temporary unavailability may occur as we perform the upgrades.
We will do our best to keep all interruption periods as brief as possible, and we thank you in advance for your patience as we perform this maintenance.
Posted Jun 23, 2023 - 14:00 UTC
This scheduled maintenance affected: Schema Publishing, Schema Checks, GraphQL API, and Studio Metrics Dashboard.