Email notifications degraded
Incident Report for Apollo Graph, Inc.
Resolved
This incident has now been resolved.
Posted May 31, 2024 - 08:44 UTC
Monitoring
The upstream provider has implemented a fix, and we are monitoring the results.
Posted May 31, 2024 - 08:38 UTC
Identified
We are currently experiencing issues with email notifications due to an upstream provider. We are monitoring the situation closely, and will provide updates as soon as the upstream provider is stable.
Posted May 31, 2024 - 08:31 UTC
This incident affected: Notifications.