Delayed Daily Reports
Incident Report for Apollo Graph, Inc.
Resolved
The fix deployed appears to have succeeded in resolving this issue. If customers run into additional problems with this, please reach out to support!

Thanks as always for your patience.
Posted Jan 12, 2021 - 06:03 UTC
Monitoring
Our fix has landed in production. We are now monitoring success rates.
Posted Jan 12, 2021 - 05:50 UTC
Update
We have a fix for this deploying. We have also updated this incident to reflect the duration of this incident. Based on our reports, this incident started around 11:55 PST. As such, we are going to refrain from rescheduling reports at this time. We believe receiving what is typically a morning report for most of our users, almost 8 hours later, will be more disrupting than waiting ~24 hours.
Posted Jan 12, 2021 - 05:49 UTC
Identified
We believe a root cause has been identified for this issue. We are attempting a fix now.
Posted Jan 12, 2021 - 05:29 UTC
Investigating
We are currently investigating elevated errors attempting to send scheduled Daily Reports from our system. At this time, we are unconcerned about data loss, as we can still _re-send_ reports, though they will be delayed.

Investigation into a root cause is ongoing.
Posted Jan 11, 2021 - 19:45 UTC
This incident affected: Notifications.