Processing of metrics data is delayed across a number of insights features
Incident Report for Apollo Graph, Inc.
Resolved
Our metrics data lag has completely recovered, and the incident has been resolved.
Posted Oct 31, 2022 - 12:41 UTC
Monitoring
We have identified the issue and implemented a fix. Our metrics data appears to be mostly caught up and there is no data loss. Currently monitoring lag.
Posted Oct 31, 2022 - 11:59 UTC
Investigating
We are aware of an issue that is affecting timely processing of incoming metrics data. The lag is currently around 1 hour and there is no data loss in ingestion. We are currently investigating.
Posted Oct 31, 2022 - 11:23 UTC
This incident affected: Metrics Ingestion, Notifications, and Studio Metrics Dashboard.