Report service unavailable
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 22:02 UTC
Monitoring
We have rolled back recent changes and the service has fully recovered. We are investigating for possible regressions and actively monitoring.
Posted Dec 28, 2020 - 21:11 UTC
Investigating
The service is still experiencing difficulties, we are actively investigating.
Posted Dec 28, 2020 - 21:04 UTC
Monitoring
The ingestion service was recovered; data is only partially available for the period where it was affected, which started at 12:17 San Francisco / 20:17 UTC; data reingestion is catching up but will not be complete.
Posted Dec 28, 2020 - 20:53 UTC
Investigating
We are currently investigating this issue.
Posted Dec 28, 2020 - 20:44 UTC
This incident affected: Metrics Ingestion.