Processing of metrics data is delayed across a number of insights features
Incident Report for Apollo Graph, Inc.
Resolved
Our data processing infrastructure has caught up, and metrics should be up-to-date in Studio.
Posted Oct 24, 2022 - 22:50 UTC
Monitoring
Our data processing infrastructure is running behind. No data has been lost and the system is catching up.
Posted Oct 24, 2022 - 19:39 UTC
This incident affected: Metrics Ingestion.