Elevated Error Rate for Apollo Platform API
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 21:16 UTC
Monitoring
From 11:55am PST - 12:25pm PST users of Rover v0.9.0+ and customers querying the Apollo Platform API directly without client identifying headers faced 500 error response codes. The issue causing this elevated error rate has been resolved. Please retry any failed CI/CD processes. Thank you for your patience and our apologies for the inconvenience.
Posted Nov 10, 2022 - 19:55 UTC
This incident affected: Schema Publishing, Schema Checks, and GraphQL API.