Platform API user interface down
Incident Report for Apollo Graph, Inc.
Resolved
The Platform API metadata (operation collections and readme) have been fully restored.
Posted Dec 14, 2022 - 19:07 UTC
Identified
Studio web explorer is now available and the API continues to operate as usual. We are working on getting the ReadME and operation collections for the Apollo Platform API restored.
Posted Dec 14, 2022 - 18:44 UTC
Investigating
The Apollo Platform API continues to operate as usual, but the Studio web explorer to access it is unavailable. We are working to resolve this as soon as possible, and we appreciate your patience as we work through this availability issue. Again, the API continues to operate and any scripts or third-party usages should continue to function via the platform API endpoint: https://api.apollographql.com/graphql
Posted Dec 14, 2022 - 18:19 UTC
This incident affected: GraphQL API.