Metrics degraded
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 04:33 UTC
Update
Loading times for insights and metrics are still elevated. We are going to take additional actions to improve performance over the next few hours.
Posted Apr 11, 2024 - 22:48 UTC
Monitoring
Our systems have returned to a normal state. We'll continue to monitor and share updates within the next hour.
Posted Apr 11, 2024 - 17:51 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 17:12 UTC
Investigating
We are currently investigating an issue with loading metrics in Studio.
Posted Apr 11, 2024 - 16:22 UTC
This incident affected: Metrics Ingestion and Studio Metrics Dashboard.